Skip to Content
avatar image
Former Member

Net book value negative in area 01

Hi All,

I need some help while settling the assets.

Net book value negative in area 01

Message no. AA641

Asset affected: 000032000032-0000

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Dec 26, 2006 at 09:28 AM

    Hi,

    No such checkbox found on the screen.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Thanks a lot Buddy.

      It was really helpfull.

      My problem is solved now.

      your answer was really with full description.

      Thanx again.

      If dont mind,

      can have your email address.

      My email address is [Email removed by moderator]

      I have given you full points.

  • avatar image
    Former Member
    Dec 26, 2006 at 09:10 AM

    Hi,

    you can get away with the error by a check in the asset master.

    AS02->Choose the Asset/Company Code->GoTo Depreciation Tab-> Double click on the Book Area line-> You will find one check box - Allow Negative Values for the Asset. Save the asset and try settlement again.It should pass.

    This is an asset specific configuration and please check if its ok.

    Rgds.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      In the SPRO >Asset Accounting -->Master

      Data ->Define Screen layout for Dep Areas ->Dep on Main Asset no

      level ->Go to field group rules -> Select Negative values as required

      or optional and set the Negative Values to optional and check the column that says class and that will enable you to check the negative value flag in the asset class config OAYZ. If you set up at the asset class level, then you don't have to double click each

      depreciation area unless that asset created before asset class config change.