Skip to Content
0

Where can we activate TLS V1.2 in SAP ECC

Apr 27, 2017 at 09:26 AM

46

avatar image

Hi Experts,

We have a requirement to call a web service from our product's On-Demand connection (Address Validation service). In SM59 connection was made successfully but when we call service in any transaction we get error saying "Service returns bad response". After doing some analysis we found that new upgrade of our On-Demand server support ONLY TLS V1.2 . This is the case we are unable to read service response in SAP. Our basis team is already working on getting something regarding this topic but it's a new thing to work on that's why we are stuck as of now.

We followed couple of SCN links and applied below SAP notes as well but still dispatcher showes version of TLS as 1.1.

2065806

510007

Can someone help in providing path to move further because it is a customer requirement and we do not have any idea where can we change this setting.

Our SAP version details are attached.

sap-version.png

Thanks in advance!

-Akanksha

sap-version.png (44.5 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers