Skip to Content

How to consume HANA views via BI Platform with Lumira Desktop and Analysis for Office

I have a client running SAP BusinessObjects BI Platform 4.2 Support Pack 2 which is consuming HANA views for report development (i.e Webi).

Now they want to use Lumira Dekstop and Analysis for Office (Excel) to create their ad hoc reports consuming these very same HANA views.

When performing my tests, the direct connection to HANA works perfectly with both A4Office and Lumira desktop, but when I try the connection via BI platform it does not work.

I tried several combinations, using server name, with and without port numbers etc, but can't make it work.

In Lumira for example, I keep getting "Unable to connect to <servername>" message

Any ideas of what I'm missing will be welcomed.

Cheers,

Rob

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Apr 27, 2017 at 08:29 AM

    - Provide entire FQDN with port number

    eg:) servername.domain.com:6400

    Default port number for CMS server is 6400

    - Try to login with user that has administrator rights to check if this is related to access.

    Check for any communication issue from your laptop(where lumira is installed) to BO server.

    you can run ping and telnet commands from command prompt to check.

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 28, 2017 at 12:04 AM

    Hi Roberto,

    If you check Lumira logs in C:\Users\<username>\AppData\Local\Temp\sapvi\logs folder you may see more details about the error(s) and it may give you some clues.

    Add comment
    10|10000 characters needed characters exceeded

  • May 04, 2017 at 01:46 AM

    Thanks for the reply.

    I'll give it a go.

    Regards

    Add comment
    10|10000 characters needed characters exceeded