Skip to Content
avatar image
-1
Former Member

Error while assigning plant to company code

Hello,

Myself Lingareddy,

I am facing problem while assigning plant to company code i.e. Plant 0020 is already assigned to company code 3000.

I have done the following steps

Step 1: Create company code: By using T-Code EC01 (Copy Org Object) copied company code from 3000 to 0002.

Step 2: Create Plant code: By using T-Code EC02 (Copy Org Object) copied plant code from 3100 to 0020.

Step 3: Maintain storage location: Navigation path: SPRO-Enterprise structure-Definition-Material Management-Maintain storage location (All Storage locations are copied from Plant 3100)

Step 4: Maintain purchase organization: Navigation path: SPRO-Enterprise structure-Definition- Material Management -Maintain purchase organization (Created: 0200)

Step 5: Create purchasing group: Navigation path: SPRO-Enterprise structure-Material Management –Purchasing-Create purchasing group (200)

Step 6: Assign plant to company code: Navigation path: SPRO-Enterprise structure-Assignment-Logistics General-Assign plant to company code

Here,

The Error is coming “Plant 0020 is already assigned to company code 3000”.

Note: Plant is automatically assigning to company code from which I have copied company code

Anyone can tell where I went wrong and how to solve this

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Apr 27, 2017 at 04:49 AM

    when you are in OX18 (your step 6) then you should see that plant 0020 is already assigned to company 3000, don't you?

    The steps seem to be right, but each of this steps has several mouse clicks and I can't tell you in which one you clicked the wrong .

    But in OX18 you can now fix this issue, you just delete the entry 3000 0020, save and leave

    restart the transaction again and add the correct combination 0002 0020

    Add comment
    10|10000 characters needed characters exceeded