Skip to Content
0

Vertex Q-series version 5.0 compatibility with SAP ECC 6.0 EHP8

Apr 26, 2017 at 08:22 PM

68

avatar image

Hello everyone,

Whether we will need to upgrade our Vertex application when we update our ECC system to EHP8 for the move to HANA.

Currently we are on: SAP ECC 6.0 EHP5

In the future we will move to: SAP ECC 6.0 EHP8 after HANA migration

I think we are on Vertex Q-series version 5.0 now. Will our current version of Vertex tax software work with EHP8? Or will we need to upgrade Vertex also?

Thanks and Regards,

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers