Skip to Content
avatar image
Former Member

what is exact JRE version required for MII v15.1 SP3 Patch 19

Hello,

In my prev exp. I have used JRE 1.6 ; however its not working for this MII version.

Can someone help with exact JRE specific details that should be installed on user systems to ensure MII version 15.1 SP3 Patch 19 will open.

for example (exact version) - jre-6u22-windows-x64 or jre-6u23-windows-i586

Thanks and Regards

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Apr 28, 2017 at 08:01 AM

    Hello Shail,

    Please try with java version 8 update 91(build 1.8.0_91-b14).

    It works fine for MII version 15.1 SP3 Patch 8.

    It should work fine even on Patch 19.

    Regards,

    Minakshi

    Add comment
    10|10000 characters needed characters exceeded