Skip to Content
0

SAP_UI 751 and IW_BEP 200 Compatibility

Apr 26, 2017 at 04:20 PM

71

avatar image
Former Member

Hello,

We have business system with IW_BEP 200 SP12 component.We are planning to install latest Gateway Hub system based with SAP_UI 751 component.

I expect these 2 systems to be independent of each other. Can anyone please confirm if these systems would work fine together.

Also will Unicode Hub-Non Unicode Backends will create the issue?

Regards,

Vinod Patil

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Iftah Peretz
Jan 28 at 06:12 PM
0

Hi,

Theoretically it should be fine, but I would recommend you advance to a higher SAP NetWeaver version and install the SAP_GWFND.

This is a harder setup, but it will have a better compatibility.

As for the Unicode Hub-Non Unicode Backends, yes this could create some issues, but this is beyond this scope and to each case there could be a programmatic workaround.

Share
10 |10000 characters needed characters left characters exceeded