Skip to Content
0

Transaction iview is not working in Internet Explorer

Apr 26, 2017 at 11:06 AM

213

avatar image

Hello Gurus,

I have an issue while accessing transaction iview in Internet explorer

I have checked webgui service from transaction SICF and below are my observations

1) if ~XSRFCHECK = 0, Transaction is working fine in IE as well as Chrome
2) if ~XSRFCHECK = 1, Transaction is not working in IE but working in Chrome

Can you please guide me what needs to be done in order to access transactional iviews in IE(~XSRFCHECK = 1) without any issues.

Below screenshot is for your reference

transaction-iview-issue.png

Regards,
Fayaz SHAIK.

10 |10000 characters needed characters left characters exceeded

transaction-iview-issue.png

Attachment is missing in post and you can find the same here

0
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Prithviraj Rajpurohit Apr 26, 2017 at 11:43 AM
0

Hi Fayaz

Please go through below mentioned sap note to see if that helps

1697470 - 'XSRF no sec_sesstoken' error in Enterprise Portal --> https://launchpad.support.sap.com/#/notes/1697470/E

Regards

Prithviraj

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi Prithviraj,

Thanks for your reply and we have already checked the note mentioned by you, and implemented the same by setting the value 'Use Session Management 2.0' to No in sytem object .But no use stiil in ie it is showing empty screen.

Thanks in advance for your reply !

Regards,

Fayaz SHAIK.

0

Hi Fayaz,

1. Check the sapnote if that helps..

2151072 - The Standards Mode is not supported for document modes less than 8 inside the portal

2. Check if compatibility mode is ON in IE.

3. Screen-shot of Execution of iView with defaultTrace log.

Regards

Prithviraj

0
Santarshi Samanta
May 01, 2017 at 09:42 AM
0

Hi Prithviraj

As you have mentioned that you are facing issue in Internet Explorer. I would like you to first have a look at the below KBA and check if you are following the correct recommendation for IE 11 or not

2398889 - Internet Explorer support for Enterprise Portal


Also the screenshot that you have attached seems to be corrupted. Can you please attach it again ?

Regards

Santarshi Samanta

Share
10 |10000 characters needed characters left characters exceeded
Niladri Bihari Nayak May 01, 2017 at 10:08 AM
0

Hi,

Are you getting the same issue in chrome/mozilla ?

Regards,

Niladri

Share
10 |10000 characters needed characters left characters exceeded
Dharmendra Kumar
May 01, 2017 at 10:55 AM
0

Hi Fayaz,

Can you please collect Http watch trace and attach in this thread.

Regards,

Dharmendra Kumar

Share
10 |10000 characters needed characters left characters exceeded