Skip to Content
author's profile photo Former Member
Former Member

IS Retail - Bestpractices installation by using installation assistant

Hi Guys,

We are trying to install the bestpractices by using Installation assistant tool and we are getting the error "ECATT object /SMB99/RZ11_O001_B32 does not exist in the system." and shows few other ECATT objects when tried to activate the project (With base configuration layer 0).

We are not able to find few of the ECATT objects that are shown in the errors and few are available in the local drive but still it shows error.

Appreciate your help.

Thanks

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jan 09, 2007 at 09:17 AM

    Hi,

    My tip is that you check that the addon BP-BLERP is installed.

    This addon installs the ECATT objects needed.

    Use transaction SAINT to check what addons you have in the system.

    BR

    Mikael

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.