Skip to Content
0

Connection to nwds 750 and SAP PO 7.5 works weird!!

Apr 26, 2017 at 06:50 AM

207

avatar image

Hi,

I am going though a weird problem while connecting to nwds 750 and SAP PO 7.5.
The settings are done in the Window->Preference->Web Services-> Enterprise Service Browser
and the system is also added in the PI Tools Configuration -> Connections .
The problem is it gets connected for the first time I install it but after that it does not get
connected if I try it for the second time(say after one day or after restart of the PC) with my SAP PO system.
My laptop is 64bit, jdk - jdk1.8.0_131..thelatest one.
Eclipse version: Mars.1 Release (4.5.1)
PI version : 7.50.5.0

Every time I try to connect after first time, the eclipse throws error as
"Logon to APD failed. Check the setting under Windows -> Preferences -> Web Services -> Enterprise Service Browser "

BUT.. the connection parameters are ok..
Have gone through various blogs of Eng Swee
https://blogs.sap.com/2016/03/17/stop-using-the-wrong-nwds-version-have-a-smoother-eclipse-experience/

not sure what , where am I missing ?

Anyone faced this problem earlier, please guide.

Regards,
Praveen

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Praveen Kumar Jul 13, 2017 at 02:36 PM
1

Not very sure how this started working by itself...
But as a work around, if anyone faces this problem, as a workaround he can change the workspace whenever this happens.. then it will work. ;)

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Apr 26, 2017 at 08:45 AM
0

Use NWDS 7.31 for your PO version 7.5 and follow the +5 logic. Hope that will help you.

Share
10 |10000 characters needed characters left characters exceeded