Skip to Content
0
Dec 19, 2006 at 12:12 PM

Error in SP 9 upgrade for NW04s using JSPM

15 Views

Hi,

i have installed NW04s and trying to upgrade to SP9 using JSPM.

But during validation of the SCA files in the JSPM, the following error occurs which does not allow me to deploy. please help me how to resolve.

This error shows the package "SAPEU09_0-10003026.SCA" has to be revised.

i have pasted the error part of the log file below.

Error: Unresolved dependencies found for the following SDAs:

1.: development component 'caf/eu/gp/ui/co'/'sap.com'/'MAIN_APL70VAL_C'/'939171'

dependency:

name: 'tc/wd4vc/extapi/api'

vendor: 'sap.com'

dependency:

name: 'tc/wd4vc/launcher'

vendor: 'sap.com'

Deployment will be aborted.

please help me in solving this.

Thanks in advance,

Padmini