Skip to Content
0
Former Member
Dec 16, 2006 at 04:37 AM

Applying patches - NW2004s/Win 2003;MaxDB

22 Views

Hi all,

We have NW2004s SR1 (I think its default is SP06). We are using BI-ABAP+Java usage types. Is it mandatory to apply patches to latest (I believe latest is SP10) or we can up & running the system without applying to latest patches.

Give your inputs. thank you.