Skip to Content
0

Empty cells are displyed instead of 0

Apr 25, 2017 at 09:03 AM

82

avatar image
Former Member

Hi All,

I have the some requirement.

I have multiple measure variables (each for different trends)

Sales - current 12 months

Sales - prev 12 months

Sales - curr YTD

Sales - prev YTD

Here I show them in a crosstab in my dashboard. For various rows I see null/blanks.

in universe I tried defining '0' in Undefined box.

But, it still shows null values

My table looks as below

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

6 Answers

avatar image
Former Member Apr 25, 2017 at 09:14 AM
0

Is that columns are measure..? and check the datatype.

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Yes those are the measures.

Data Type is Numeric.

0
avatar image
Former Member Apr 25, 2017 at 09:38 AM
0

Yes those are the measures.

Data Type is Numeric.

Share
10 |10000 characters needed characters left characters exceeded
Tammy Powlas
Apr 25, 2017 at 09:45 AM
0

Is your data source a BEx query? If so please see https://archive.sap.com/discussions/thread/3195688

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

My data source is Universe.

0
avatar image
Former Member Apr 25, 2017 at 09:47 AM
0

My data source is Universe.

Share
10 |10000 characters needed characters left characters exceeded
Tammy Powlas
Apr 25, 2017 at 09:59 AM
0

Hi - if the data source is a universe then this question has been asked and answered before - please see https://answers.sap.com/questions/137034/sap-design-studio-null-values-replaced-by.html - for faster results, please search for your question

Share
10 |10000 characters needed characters left characters exceeded
Lakshmikanth Adharapurapu Apr 25, 2017 at 12:50 PM
0

Hello Venkat,

I think you can achieve it by Right clicking your Universe data source edit intial view in the design studio, display Zero values setting to default/Without currenct or unit/empty cell/Custom.

You can try this option.

BR,

Lakshmikanth

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Lakshmikanth,

I have tried but still not showing.

regards,

venkat

0