Skip to Content
avatar image
Former Member

Can't download Lumira server for BI Platform

I’m able to download LS4BI31P_4-90001025.EXE (SAP Lumira Server for BI Platform 1.31.4), but not able to download 51051949 (SAP Lumira Server for BI Platform 1.31.4 Windows (64B)) in the download center.

What's the difference between those two and why I can download one but not the other one?

Thank you!

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Apr 24, 2017 at 07:47 PM

    First is the Upgrade package you use to upgrade existing LS4BIP to 1.31.4 and second is the full install of LS4BIP, when you do not have it installed yet.
    As to problems with downloads - contact CIC (Customer service), the local phone numbers are listed under Contact Support section in Support Portal.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 25, 2017 at 04:15 PM

    Thank you Denis!

    Add comment
    10|10000 characters needed characters exceeded