Skip to Content
0

Connection Failed Exception using Windows AD in Information Design Tool

Apr 24, 2017 at 11:44 AM

362

avatar image

Hello,

I am working on BO 4.1 SP6 Environment on the Information Design Tool(IDT).

When I try to Insert Session or Publish a Connection in the IDT by providing my login credentials with Authentication type 'Windows AD', I am facing the below Connection Failed exception:

Error:

Failed to log on host "<CMS_Name>:6400", user "<User_id>", Active Directory Authentication failed to log you on. Please contact your system administrator to make sure you are a member of a valid mapped group and try again. If you are not a member of the default domain, enter your user name as UserName@DNS_DomainName, and then try again. (FWM 00006)

Cause of Error:

Active Directory Authentication failed to log you on. Please contact your system administrator to make sure you are a member of a valid mapped group and try again. If you are not a member of the default domain, enter your user name as UserName@DNS_DomainName, and then try again. (FWM 00006)

The same login credentials are correct and I can successfully login into BI Launchpad using it. However this is failing in IDT. Is there an issue with the Windows AD authentication or does it occur due to lack of previliges ? Kindly help on knowing the cause of this issue.

Regards,

Amogh

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Joe Peters Apr 24, 2017 at 12:37 PM
0

IDT requires additional configuration in order to support WinAD authentication. See this blog post and the referenced SAP Note: https://blogs.sap.com/2017/04/11/configuring-idt-for-windows-ad-authentication/

Share
10 |10000 characters needed characters left characters exceeded