Skip to Content
0
Former Member
Dec 13, 2006 at 08:54 AM

NWDI config problem.

14 Views

I'm active to CBS is follow problem information:

Build number assigned: 23

Change request state from QUEUED to PROCESSING

ACTIVATION request in Build Space "CMS_Test01_C" at Node ID: 14,077,150

[id: 26; parentID: 0; type: 4]

[options: FORCE ACTIVATE PREDECESSORS, IGNORE COMPONENT INTERSECTION]

REQUEST PROCESSING started at 2006-12-13 21:35:48.421 GMT

===== Pre-Processing =====

Waiting 16 ms

List of activities to be activated:

1 activity in compartment "pjs.com_TEST01_1"

Test01

[seq. no 6][created by NWDI_ADM at 2006-12-13 16:35:27.0][ID 0eab68228af011db870500145e454a0f]

Analyse dependencies to predecessor activities... started at 2006-12-13 21:35:48.468 GMT

Analysing predecessors in compartment "pjs.com_TEST01_1"

The following predecessor has to be added to request 26:

"Test01" [seq. no 5][created by NWDI_ADM at 06-12-13 下午3:03][ID 614e87988ae211dbb15e00145e454a0f]

Analyse dependencies to predecessor activities... finished at 2006-12-13 21:35:48.625 GMT and took 157 ms

Analyse activities... started at 2006-12-13 21:35:48.625 GMT

Analyse dependencies to predecessor activities... finished at 2006-12-13 21:35:48.859 GMT and took 156 ms

CREATE: Development Component "pjs.com/Test01"

1 component to be build in compartment "pjs.com_TEST01_1"

Analyse activities... finished at 2006-12-13 21:35:48.921 GMT and took 296 ms

Change request state from PROCESSING to PROCESSING

Calculate all combinations of components and variants to be built...

"pjs.com/Test01" variant "default"

INVALID reference to BUILD PLUGIN is declared. To public part: "webDynpro".

[DC 232 variant "default"][SC 96 "pjs.com_TEST01_1"] referring [PP webDynpro of DC 12 as BUILD PLUGIN]

Prepare build environment in the file system... started at 2006-12-13 21:35:49.000 GMT

Prepare build environment in the file system... finished at 2006-12-13 21:35:49.000 GMT and took 0 ms

===== Pre-Processing ===== finished at 2006-12-13 21:35:49.000 GMT and took 563 ms

Change request state from PROCESSING to FAILED

ERROR! The following problem(s) occurred during request processing:

ERROR! The following error occurred during request processing:Activation failed due to component "pjs.com/Test01" variant "default". The component is BROKEN.

REQUEST PROCESSING finished at 2006-12-13 21:35:49.000 GMT and took 579 ms

Who can resolve this problem?