Skip to Content
0
Dec 12, 2006 at 11:02 PM

2004s Requirements

12 Views

I have someone who is going to a new install of 2004s. They would like to know if there are any SAP (Not BI) system requirements? They are currently on 4.7 and want to know if they have to upgrade to ECC5.0? I think they should be fine, but want to check with the community... I have seen the matrix, but can't get any SAP system requirements from it...

Thanks!