Skip to Content
0

Unable to unlock any objects even after EP admin access?

Apr 24, 2017 at 06:53 AM

67

avatar image
Former Member

Hi all,

I recently got Zadmin super role to support the Enterprise Portal (EP). I've to unlock a file locked by a user but I don't see any option to do that.

I get the message -

"File_name" is currently checked out by user <username>

1. I've tried going to - System Administration<Monitoring<Object Locking - but under this I get a message that there are 'No locked objects to display'.

2. I've tried going to the file, opening the context menu<Details<Actions - but I can't see the unlock option.

3. I've also went to Content Administration<Reports - but it display a message that 'There are no reports to display in this folder.'

Please can you tell me any other thing I may try?

Also, can you please tell me what the error can be, can it be due to uncomplete Zadmin role?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Kiruthika S
Apr 24, 2017 at 09:46 AM
0

Hi,

Are you assigned with super admin role?As you mentioned file is locked?is it any file under KM?or any object under PCD?

Regards

Kiruthika

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Apr 24, 2017 at 01:18 PM
0

Hello Kiruthika,

Thanks for your reply.

Yes, I've been assigned Super admin and System admin roles.

The file is present under the KM Portal SSO room directory.

Share
10 |10000 characters needed characters left characters exceeded