Skip to Content
0
Former Member
Dec 11, 2006 at 10:56 AM

Error: All selected SDAs and SCAs have already been deployed before.

19 Views

I am trying to patch from a new NW2004s build to SPS10. I patched the JSPM to patch 10 and then used it to deploy SPS10 to the JAVA stack. It seemed to work okay with no errors, but when I check the versions of the components they show version 6 not 10.

When I re-run the JSPM it says that the components are version 6 (not 10) and gives the error:

<b>Error: All selected SDAs and SCAs have already been deployed before</b>.

Any ideas on how I can correct this so that the server reports the correct version numbers of the components (I believe that they are all installed okay).

Thanks.