Skip to Content
0
Former Member
Dec 10, 2006 at 06:02 AM

Problem with J2SE SDK version 1.4.2_10 on XI -Is downgrade possible on AIX?

64 Views

We have run into problems after the upgrade to J2SE SDK version 1.4.2_10.

The upgrade was done because we were patching Java and in prerequisites the java SP6 (that includes J2SE SDK version 1.4.2_10) was required.

Only after we discovered that this version may cause problems.

We are on AIX 5.3.

Is it safe to uninstall SDK and install it with previous release.

Has anyone done a downgrade of Java software before?