Skip to Content
0
Former Member
Dec 09, 2006 at 12:51 PM

Sapinst Hangs in Database Instance Creating Step on MSCS

28 Views

Hi,

We are in the middle of installing SAP ERP 2005(ABAP) on

Windows 2003 Cluster service X64 / MaxDB 7.6. Sapinst continues on

working until it MAXDB database installation and getting hanged om

create database instance (Database instance creating). Although sapinst

does not appear to do anything, the Windows Task Manager shows that

sapinst.exe is utilizing about 50% of the CPU resources and lot of RAM

resource.

We tried stopping and re-starting the installation, sapinst will always

stop at the same phase. We also tried rebooting the machine and then re-starting sapinst but the same problem persists. The DB service is not

getting started automatically and hence i start it from DBMGUI which

starts in admin status but then when i start the installation afetr

seomtime the installation stops and log says that DB in not active. All

the hard drives have enough free space for the installation. The JDK

Version is "j2sdk1.4.2_12-x64".

Sapinst.log and sapinst_dev.log do not show any error messages or any

obvious reasons for such behavior. Both files of the last sapinst run

are attached with this note. prerequisite_checker_results.html file is

also attached with this message for your review.

The server 2 CPUs and 8 GB RAM memory. OS version is Windows Server

2003 Enterprise edition X64 – Service Pack 1

No other SAP instances are installed on this machine.

the below is the log of XMLDOCU

> Subprocess starts at 20061209164641

Execute Command : d:\sapdb\programs\pgm\dbmcli.exe -n node1 -d AP0 -u CONTROL,******** db_state

Execute Session Command : exit

> Subprocess stops at 20061209164642

OK

State

ADMIN

-


> Subprocess starts at 20061209164642

Execute Command : d:\sapdb\programs\pgm\dbmcli.exe -n node1 -d AP0 -u CONTROL,******** db_state

Execute Session Command : exit

> Subprocess stops at 20061209164642

OK

State

ADMIN

-


> Subprocess starts at 20061209164642

Execute Command : d:\sapdb\programs\pgm\dbmcli.exe -n node1 -d AP0 -u CONTROL,********

Execute Session Command : util_connect

Execute Session Command : db_activate SUPERDBA,********

and the log hangs here and i find no error message in other log like sapinst.log, sapinst_dev.log

Please suggest if someone has solution

Its very urgent.

Cheers

Arun