Skip to Content

Relaying denied on inbound mailing

Apr 21, 2017 at 10:00 AM


avatar image

Dear experts,

because I've been looking for a solution for weeks now and couldn't find anything all over SAP Support Portal, SCN, Wiki etc. I'm now trying to find help this way...

We've configured inbound mailing in one of our customers test systems and it worked properly until there was a system copy and BASIS+ABA+Kernel patching. The reconfiguration after the system copy was done the exact same way as before the copy and according to SAP guidelines (e.g. from SAP Help Portal and SAP Blog).

Though it's not working ever since the maintenance ...

The customer receives "Relaying denied" messages when writing emails to the SAP system like this:

Error when sending messages to the following recipients or groups:

Your message was not delivered because of a permission or security issue. It may have been rejected by a moderator, only e-mails from certain senders can be received via the address, or another restriction prevents the message from being delivered.

Generating Server: <name of exchange server>

<target email address>
<SAP server>
Remote Server returned '550 5.7.1 <target email address>... Relaying denied'


I understand that a "relay" can't be denied by a SAP System, because SAP systems can't even relay, they only receive. Though it's very confusing that the declining server seems to be the SAP server... and of course it seems weird it doesn't work since maintenance...

We've checked every SAP trace and log we could find (Syslog, wp traces, icm trace, SAPconnect trace, ...) - there were no signs of any inbound mail even tried to reach the SAP system.

The customer checked the Exchange Server logs as well and inbound connectors and relaying are running properly.

On both sides we've checked and applied Firewall rules etc. - telnet from Exchange to SAP and SAP to Exchange with the appropriate ports is possible, so no restrictions here...

I'm really running out of ideas now so I'm hoping for a little help from the community.

Maybe you've already faced similar problems or know exactly what to do :)

So thanks in advance for any input on this - I'm kinda 404 by now...

Best wishes



SAP EhP 7 for ERP 6.0
SAP Netweaver 7.40 (BASIS+ABA SP 16)
SAP Kernel 7.45 PL400

10 |10000 characters needed characters left characters exceeded

Hi Marie,

I've added a couple secondary tags to your question to help with visibility and ensure it gets in front of the right people.


* Please Login or Register to Answer, Follow or Comment.

3 Answers

Marie Renneke Apr 27, 2017 at 08:53 AM

I've just opened a SAP call hoping to find help. I'll let you know when and if there is a solution.


10 |10000 characters needed characters left characters exceeded
Jozsef Hegyi
May 09, 2017 at 02:47 PM

Dear Marie

it would be good to see if telnet is working. See note 607108.

Best regards

Jozsef H

10 |10000 characters needed characters left characters exceeded
Marie Renneke Jul 25, 2017 at 12:38 PM

hi all,

just to let you know - I really don't know, what the solution was at last, but it's working.

SAP parameters weren't changed or the like - I assume there had been some changes on the Exchange Server but unfortunately I never got feedback on that question... :(

So thanks for your help!

Best regards


10 |10000 characters needed characters left characters exceeded