Skip to Content
0

what is the cause of WACS running with error?

Apr 21, 2017 at 06:33 AM

94

avatar image
Former Member

The Web Application Container server is running with error after I tried to enable it for HTTPS/SSL configuration. I am using a jks keystore file.
What might be its cause and how to resolve it. I went through some sap notes but it did not help.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

avatar image
Former Member Apr 21, 2017 at 07:02 AM
0

Make sure you have defined a available port for https?

Make sure the certificate path is accessible by the user under which SIA is running.

In the properties of WACS you will find the error to know why the server is running with errors.

You can also try restarting SIA.

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

@Tanveer Mujawar , Now the WACS server is running without any error. The HTTPS is also showing in the metrics but still I am not able to access CMC or BI Launch Pad through HTTPS.
What could be the reason? How to troubleshoot?

0
Denis Konovalov
Apr 21, 2017 at 06:55 PM
0

Running with errors means that you need to investigate it behavior by looking at it properties in CMC and its start up logs to determine the cause of such behavior.

Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

@Denis, Now the WACS server is running without any error. The HTTPS is also showing in the metrics but still I am not able to access CMC or BI Launch Pad through HTTPS.

What could be the reason? How to troubleshoot?

0

are you sure BILP and CMC are deployed to WACS (you made that selection during install) ?
What message are you receiving while accessing them ?

0