Skip to Content
avatar image
Former Member

ECC 5.0 IDES installation error: TNS Permission Denied

Hello,

I am trying to install a IDES ECC 5.0 on a virtual machine using VMware. I've installed Win 2003 EE X64 and have done the preparatory work for installation. I am successfully able to install the Oracle DB software, the central instance, but I keep getting the following error when I install the database instance:

ERROR 2006-12-07 21:55:24

CJS-00084 SQL statement or script failed.

DIAGNOSIS: Error message: ORA-12546: TNS:permission denied

The step where this occurs is labeled "Create Oracle Database" in SAPinst

I don't know what "TNS permission denied" means. I suppose it may be looking for a directory access, but the user, <sid>adm, that I am using is the system administrator and has full access to the entire system. I don't know where to look to troubleshoot this problem.

Few other general notes about the installation:

-CDs are on a network directory where the <sid>adm has read/write access

-I have split the SAPDATA1 into two: SAPDATA1 & SAPDATA2

-SAPDATA1 is about 60GB and SAPDATA2 has about 15GB

-SAPDATA1 & SAPDATA2 are on different drives on this machine

-Non-unicode installation

-Although this is a 64-bit OS, I am installing the 32-bit Oracle/SAP

-This machine has 2GB memory and 2 drives: 30GB & 130GB

-I have started from scratch 7 times and am getting stuck at the same spot

-TNS Listner service is started and running properly. It is started using the "Local System" account.

Any help would be great.

Thanks,

Pete

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Dec 08, 2006 at 08:47 AM

    Hi Peter,

    Could you please check Notes 384839, 437362 and 396873? You could also

    check the log files in the ORACLE_HOME directory. Most probably its an

    authorization issue for the local file system and not the network CDs.

    Best Regards

    Srikishan

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Actually it turned out that I can't install the 32-bit version on a 64-bit OS. I tried installing it on a 32-bit Windows 2000 Server, and it worked!

      Pete

  • avatar image
    Former Member
    Dec 08, 2006 at 08:25 AM

    Hi,

    TNS-12546 TNS:permission denied

    Cause: User has insufficient privileges to perform the requested operation.

    Action: Acquire necessary privileges and try again.

    Regrds

    Umesh K

    Add comment
    10|10000 characters needed characters exceeded