Skip to Content
1

Change period interval on capacity planning board from weeks to days (CM25)

Apr 20, 2017 at 11:56 AM

170

avatar image

Hi Gurus,

In my case, order span is in hours. Therefore, I would like to schedule multiple orders in a day. To achieve this, I need to see the time scale on planning table (CM25) in days. Is it possible? Please share if any document to achieve this.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Raghava Garre Apr 20, 2017 at 01:19 PM
0

Hello Amit,

Check the overall profile you are selecting in CM25. Next check the period profile maintained in that overall profile in below config path.

Overall profile path -

SPRO-->Production --> Capacity requirements planning --> Capacity leveling and extended evaluation--> Define overall profile

Period Profile path -

SPRO-->Production --> Capacity requirements planning --> Capacity leveling and extended evaluation--> Define period profile

Here you can adjust the period as per your requirement. Else you can select the relevant overall profile to match your requirement.

Share
10 |10000 characters needed characters left characters exceeded
Amit Agrawal Apr 25, 2017 at 05:59 AM
0

Hi Raghava,

Thanks for your response.I tried using overall profile SAPPI_G001, within which I used control profile SAP___C004 and period profile

SAP___P002. This combination is required to get the desired outcome. However, after doing these settings, when I run transaction CM25, system does not take me to the capacity levelling screen. It remains on the initial screen only. Could you please advise further if I am doing anything wrong?

Share
10 |10000 characters needed characters left characters exceeded
Solomon Macwan Apr 25, 2017 at 08:34 AM
0

hi Amit,

copy the overall profile SAPPI_G001 and create custom profile . And Add period profile with 24 splits and see the results.

regards,

Solomon

Share
10 |10000 characters needed characters left characters exceeded
Amit Agrawal Apr 26, 2017 at 04:42 AM
0

Hi Macwan,

I changed time scale profile to SAP___M021 within planning tab profile and it worked.

Thanks for your inputs :)

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Please marked as answered.

regards,

Solomon

0