Skip to Content
author's profile photo Former Member
Former Member

2LIS_03_UM setup

Dear Gurus,

I have already setup the tables for 2LIS_03_BX and 2LIS_03_BF, uploaded them in the cube 0IC_C03 and compressed suitably.

For filling the setup table for 2LIS_03_UM, when I execute OLIZBW, company code is mandatory. As I have 6 companies, I gave * for company code but no records get picked up.

If I decide to do 2LIS_03_UM setup 6 times for 6 companies, do I have to make the table MC03UM0SETUP blank 6 times? Do I have to do INITupload in the cube 6 times and then DELTA also 6 times?

If I do "deletion of setup data" (Tx LBWG) 6 times, will it have any side effect on the 2LIS_03_BX and 2LIS_03_BF which have already been setup and uploaded in the cube.

Kindly advise.

Regards

Lalit Kumar Jain

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 06, 2006 at 01:45 PM

    You dont have to delete all the time, it just a selection. After doing statistical setup for 6 times. you setup tables will have records for all the company codes. You can do init later also

    Thanks

    vj

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 06, 2006 at 01:49 PM

    You can simply run one init and one delta fro UM after 6 setup run.

    Hope it helps.

    Regards

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 06, 2006 at 02:42 PM

    Run the setup tables for 6 times with different company codes and then do the init/delta.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 20, 2007 at 07:56 AM

    Iam filling the setup tables for 2LIS_03_UM for one company code. And when iam checking the setup tables after that ,iam not able to find any rows in it.

    I checked RSA3 also. No data...Please suggest what to do.

    I have already loaded 2LIS_03_BX and 2LIS_03_BF into cube and compressed them as per the setting required.Now iam trying to load 2LIS_03_UM also..

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.