Skip to Content
0

AMS-Relevant Flag NOT checked for Device

Apr 19, 2017 at 08:20 PM

57

avatar image


Hi Experts,
I configured the AMI Capability group in SPRO for AMS & Device.
I had defined all the needed SAP Std capabilities without defining any custom capability.
The check boxes for AMS & AMCG are all checked for Adv Meter Capabilities.

After this, I created AMI relevant devices(IQ01) using relevant AMI Device Categories & Reg groups. But when i see the device(IQ03), i am seeing that the AMS check box is NOT turned ON and the table background remained white.
How do i turn on the AMS-Relevant check box?

Pls suggest.

Thanks

ami
10 |10000 characters needed characters left characters exceeded

So, you have something like this? (this is on an EHP5 stack, with ISU_AMI_2 active)

EG03

IQ03

worth noting the documentation for Utilities, Advanced Metering Infrastructure 4BAMICAG may need to be configured also. I cant show that here since I dont have access to a system with it active.

Not sure if any of this commentary is useful for you sorry, I'd need to see more detail on the configuration you have in place.

eg03.jpg (73.1 kB)
iq03.jpg (109.3 kB)
0
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Ricky Shaw Apr 21, 2017 at 03:17 AM
0

Hi Daniel, Thanks for your reply..

But this is solved in other way. I need to create a device with a later validity date.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

you may want to document the problem & the solution you found so others might get some value from your findings. ;)

0