Skip to Content
0

Function module "SUBST_GET_SAPRELEASE" cannot be u: No valid R/3 back-end system

Apr 19, 2017 at 01:07 PM

446

avatar image
Former Member

Hello!

We have updated ERP 6.0 from EHP7 to EHP8. Now we have connection problems CRM-ERP (CRM 7.0 EHP1).

In t-code SMOEAC under sites R/3 – Site Attributes – Get Values we are receiving errors: »Function module "SUBST_GET_SAPRELEASE" cannot be u: No valid R/3 back-end system«.

Test connection between CRM-ERP is working properly, logical system name is also correct. I have also debugged the connection. During Site Attributes dialog a fm (“partner_logical_system_get”) is called with destination ERP 6.0 EHP8 without problem; immediately after fm “subst_get_saprelease” is called ending in the above described error.

It seems that the problem is function module »SUBST_GET_SAPRELEASE« in ERP 6.0. With the update EHP8 the function module become remote disabled (normal function module under attributes).

I cannot found any note that directly approach this problem neither for ERP 6.0 EHP8 nor for CRM 7 EHP1. All notes are relatively old or resolve different error or connection problem.

Does anyone have knowledge regarding this issue?

Thanks in advance

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Bharath Choula Sep 07, 2017 at 09:43 PM
0

Hello Andrej,

We are also facing similar issue in our system. Please let us know if you found any solution for this issue.

Regards,

Bharath.

Share
10 |10000 characters needed characters left characters exceeded