Skip to Content
avatar image
Former Member

Problems loading data in SAP BO Cloud

Since yesteday, I am having issues when displaying my stories.

The story's title shows up, but no chart or table, I only have the loading points and it stays like that no matter how long you wait for it.

When selecting that same chart, this is what shows up in the builder :

(My datasource is a model with data extracted from Odata - SAP Business ByDesign but I have the same issue for stories based on flat files or any other type of source.)


Does anyone have the same issue ?

builder.png (5.3 kB)
Add comment
10|10000 characters needed characters exceeded

  • Hi Nadia,

    Did you open an incident with product support?

    You should have the version 2017.07 now where a know issue with HANA Live connections using parameters is resolved.

    Thanks,

    Julian

  • Former Member Julian Jimenez

    After struggling for two days, the problem was solved by itself before I even log a ticket. I can now visualize the content of my stories.

    Thank you.

  • Get RSS Feed

2 Answers

  • Best Answer
    Apr 19, 2017 at 01:19 PM

    Hi,

    are you able to select the problem chart, then switch back to Explore mode? (i.e. facet mode)

    how about, can you switch back from the chart to Examine mode? (i.e. split screen with crosstab)

    Just wondering if the issue is at chart to model level, or if there's a problem with story to model relationship.

    Another idea, can you click 'change data model' then re-select the model?

    Yes please do log a ticket to component LOD-ANA-BI

    regards, H

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      It's a problem with story to model relationship. Also, I can't access the menu to change the data model.

      Anyway, thank you for your answers, I will log a ticket as you both recommended.

      Sincerely,

      Nadia.

  • Apr 19, 2017 at 12:19 PM

    Hi Nadia - I am not experiencing that; to clarify, are you using Chrome to display the stories? You can also use IE11 to view (but not build) stories.

    Add comment
    10|10000 characters needed characters exceeded