Skip to Content
author's profile photo Former Member
Former Member

Disappearance of Portal Content folder on Client Systems

Hi All,

The Portal Content folder which is under Content administrattion, System Administartaion is not showned when i opened the Portal with Http://<ipaddress>:<50100>/irj on client machines.

It is showing simply loading process upto long time finally not showned.

But on the Server Machine, Portal Content folder is showing properly.

I tried with even Administartion log on also on the client systems, but am unabel to see the Portal content folder.

Can you tell the reason and solution what i have to do in order to make appear on the client systems?

Regds

phanikumar

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

5 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 01, 2006 at 04:33 PM

    Hi ,

    Try to log into the user with super admin role and add your user/role to the portal content permissions.Permissions can be added either from System administration or from Content Administration .

    System Administration --> Permissions --> Select Portal Content and add your role or user

    Content Administration --> Dbl Clk Portal Content Directory --> in the display select box select Permissions and add your user / role ...

    Hope this helps

    Regards

    Vineeth

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 01, 2006 at 10:50 PM

    Make sure the IE browser settings are the same on the client machines. This is the most common problem with the PCD list hanging...

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 03, 2006 at 11:56 AM

    Hi Phani,

    Access the portal with the hostname instead of accessing with the IP address.

    For this write hostname in the host file of the systems in which you are using..

    Go to c:\Windows\System32\drivers\etc open the host file with notepad or any text editor.

    <IPaddress> <Hostname>

    Add this entry and save the file.

    Now try to access the portal.

    Regards,

    Kiran Munugalchetty

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 03, 2006 at 01:09 PM

    Hi

    Yes, If you are accessing EP by using ipaddress, the system will throw java script error. So, the only way is, enter the server hostname in client system under system32/etc/drivers/hostname file

    It should go well

    Cheers

    Jawahar Govindaraj

    PS:Reward points

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Nov 04, 2009 at 06:46 AM

    Hi Team,

    I have a similar problem when i access the portal in IE7. When i open the portal in IE7 the portal content folder is not loading but in mozilla it works fine. But in mozilla i am not able to assign permissions to the end user. When i go to permissions screen and search the user and select him the add button is not highlighted.

    Any idea why is this happening in mozilla and why the portal content folder is not loading in IE7.

    regards

    Bharat

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.