Skip to Content
0

Issue with agentry's app modification version

Apr 19, 2017 at 12:49 AM

98

avatar image
Former Member

Hi guys,

I have a huge problem with my SAP Mobile Platform Server (QA & Test Environment), I was publishing modification version to an agentry app (SAP IM) during the past years just fine.... But since two weeks ago, the newest version modification published keeps getting deleted when I re-start the server (services). My server has only one cluster, its DB is oracle and it is on version 3.0 SP 9 PL 4. I have tried to do anything possible to fix this issue, but I dont know why this issue started to happen now... That server has been working great and running fine and the application has accepted and kept the published modification version until now. I really dont know what is the issue and how to solve it. I have tried the "Agentry Application Locks after Publishing Update" troubleshooting guide, that workaround did not help me to solve the issue at all. I have seen the server's and agentry's logs and all seems to be normal (no error ), but every time we re-start the server, it "forgets" the newer modification version of the agentry app published. What might be wrong here? How can I solve it? Please Help!!?

Best Regards, M

PS: BTW I forgot to mention I can't delete the app definition either. I thought by deleting the app definition through management cockpit, will help me to make the latest modification version "stick" on the server but I can't delete it in order to re-create it

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Bill Froelich
Apr 20, 2017 at 01:24 PM
0

You should open a ticket with support to help troubleshoot this issue. My only thought is to make sure the database hasn't run out of space.

--Bill

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Bill,

apparently the DB indeed run out of space, but our basis has increase the physical space (file system) and has also increase the SYSTEM table space, but when we do the test again, publish the newest version and re-start the server, the recently published version (latest one), gets deleted on the re-start process... it vanishs.. its like the reference to mod version did not gets save in the DB and that is why the server does not remember it.. I don't know its very weird... Any other hint before we create an OSS ticket?

Best Regards,

M

0