Skip to Content
avatar image
Former Member

Input fields on SE80 Missing

Hey everyone,

I just installed the NetWeaver 2004s Trial version. After the installation, I found out the two input boxes in the left pane of SE80 (one is drop-down, another is a input box), where you can choose an object type (e.g. package, program...) and then you can input a name to search, are DISAPPEARED!

I have installed the same version on another PC without any problem.

Anyone had similar issue? Help or any hint would be greatly appreciated.

Liang

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Dec 01, 2006 at 11:33 AM

    HI,

    Just make sure your GUI is 6.4 with latest patch level. I think the current patch level is 22

    Regards

    Subhash

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thanks Subhash,

      Here's the information:

      MAIN MODULE INFORMATION:

      Name............: saplogon.exe

      Description.....: SAP Logon for Windows

      Product version.: 640 Final Release

      File version....: 6405.5.18.1016

      Build number....: 815416

      Any suggestion?

  • Dec 06, 2006 at 04:47 AM

    check this thread

    Repository Browser

    Raja

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Try to reward you guys. Don't know how to.

      Found a thread that talks about blue/yellow stars..., well, I don't see them. Is that because my message didn't get marked as a QUESTION when I created it?

      Is it too late to modify the message?

      I really appreciate you guy's help.

      btw, the prob get solved. Thanks.

      Liang