Skip to Content
0

HTTP Status 404 after Deploying application from WEBIDE SAPUI5

Apr 18, 2017 at 02:57 PM

239

avatar image

I've created a UI5 application in webide. I"ve followed the instruction how to deploy it. I'm using json model instead of odata model. after deploying i'm getting status 404 error. What could be the reason for that, is there any other steps before deploying application.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Jun Wu Apr 18, 2017 at 06:56 PM
0

check the path. make sure it point to your application(se80 to check you app structure)

another way you can do is

go to sicf

find the service created for your app

test the service

Show 6 Share
10 |10000 characters needed characters left characters exceeded

the service is working. but i'm not using odata. I made a custom app from scratch. it run on browser. but while deploying it gives me error. I also make a demo app with northwind odata service it also give me the same error. is there any other configuration that are required before deploying?

0

just follow what I said, if you cannot follow, let me know

do you know what is testing service in sicf? i am not talking about odata service.....

0

how you figure out the url for your app in abap server?

0

what do you mean by sicf?

and i don't know testing service. right now I've deployed my backend on cloud foundry and have simple url to post, get data. I've used loopback for that purpose. as i said for demo app it also dont work. so what is sicf ? so that i follow your instructions

0

what's your runtime? abap server or cloud?

0

cloud server. I've solved it.. but now the problem is that how i can add some additional folder into menifiest.. I've a folder utility which contain extra javascript liberaries how i can add them into menifiest

0