Skip to Content
0

Re-enable "Close all tabs" popup

Apr 18, 2017 at 10:19 AM

45

avatar image
Former Member

Hi,

I ticked the "Remember my choice" option when closing a NWBC 5.0 (PL8) screen that had multiple tabs open (attached). How do you get this popup back, i.e. start asking to confirm closing tabs again?

I assumed it was the "Do not close tabs" option in the Personalize screen, but this does not work. I checked %APPDATA%\SAP\NWBC\NwbcOptions.xml file and the value is being written there when selected: <DoNotCloseGuiTabs>True</DoNotCloseGuiTabs>

Thanks,

William

tabs.png (8.1 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

avatar image
Former Member Apr 20, 2017 at 07:39 AM
0

Hi,

In case anyone else gets this problem, this answer from SAP worked for me:

  1. Go to directory <C:\Users\username\AppData\Roaming\SAP\NWBC>
  2. Open file "NwbcSettings.dll.settings" and search for name="CloseTabWindow".
  3. Delete this whole row and save.

William

Share
10 |10000 characters needed characters left characters exceeded