Skip to Content
avatar image
Former Member

Deployment problem

Hello.

While trying to deploy the application from NWDS into portal we get the following error:

***************

2006-11-27 15:55:51 /userOut/deploy (com.sap.ide.eclipse.sdm.threading.DeployThreadManager) [Thread[Deploy Thread,5,main]] ERROR:

[001]Deployment aborted

Settings

SDM host : eleg-dev

SDM port : 50118

URL to deploy : file:/C:/DOCUME1/MICHA1/USTAWI~1/Temp/temp30557czekbox.ear

Result

=> deployment aborted : file:/C:/DOCUME1/MICHA1/USTAWI~1/Temp/temp30557czekbox.ear

Aborted: development component 'czekbox'/'local'/'LOKAL'/'0.2006.11.27.15.54.47'/'0':Cannot login

to the SAP J2EE Engine using user and password as provided in the Filesystem Secure Store.

Enter valid login information in the Filesystem Secure Store using the SAP J2EE Engine Config Tool.

For more information, see SAP note 701654.com.sap.sdm.serverext.servertype.inqmy.extern.DeployManagerAuthExceptionWrapper:

Wrong security credentials detected while trying to obtain connection to the J2EE Engine.

(message ID: com.sap.sdm.serverext.servertype.inqmy.extern.EngineApplOnlineDeployerImpl.checkLoginCredentials.DMAUTHEXC)

Deployment exception : The deployment of at least one item aborted

***************

SAP note 701654 starts with:

After changing the administrator user's password on the J2EE Engine...

Well, we didnt change the administrator user's password!

Anyway we retyped the password as the note says.

We also tried to apply the solution quoted below:

How to do sdm pasword reset

no results :/

any Idea?

Thank You, LUKAS

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Nov 29, 2006 at 10:00 AM

    Hi Lukasz,

    See this threads

    an-deploy-problem-about-credentials

    Regards

    Suresh

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi.

      I tried to apply the directions included in the thread you suggest:

      1. I activated superuser (and gave it a assword)

      2. restarted j2ee

      3. created new connection

      ... but I can't login as sap* (authentication failed)

      what else can I do?