Skip to Content
avatar image
Former Member

Issue transferring the TLB Orders to ECC as STO

Dear Friends ,

Need support . Am unable to transfer the TLB Orders from the Interactive Table to ECC .

Have done the settings but would appreciate if you could confirm the settings again so that in case something is missed out , I can reconfirm what I missed .

Infact I think the STO Number has to be sourced from ECC and there could be some issue in configuring the Number Range in ECC .

Thanks

Prashant Kumar

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Nov 28, 2006 at 09:59 PM

    Hi Prashad - STO orders are generated in ECC and the ECC order number is sent back to APO. Depending on the speed of your system and volume of data you can refresh interactive table or TLB and see the order number update with the ECC number.

    As far as why the orders are not transferring I think we need more info to help you such as:

    Is there an error message (and what is it) or does nothing happen?

    Is the master data and integration models set up to support transfer of STO?

    Have you successfully sent STO to ECC previously?

    Andy

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 29, 2006 at 03:58 AM

    Thanks Andy ,

    I solved the problem . It was assigning destination location as a customer in ECC .

    Thanks for your help .

    Best Regards ,

    Prashant Kumar

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Prashant,

      I too have a similar problem. When I transfer STO from APO to R/3, it is stuck in R/3 inbound queue with error message, "Please enter Vendor" and was unable to create a STO in R/3.

      Kindly let me know where you have corrected, so that the source location is not assigned as Vendor and the destination as Customer while transfering STO from APO to R/3.

      Kind Regards.