Skip to Content
0
Former Member
Nov 22, 2006 at 12:30 PM

Change SLD Port Number

144 Views

I'm trying to create a new track in CMS but it returns the following error:

"SLD (URL http://<server>:50000) server exception: Unable to open connection to host "<server>:50000". The host is down or unavailable.."

I have changed the default http portal port number to :80 in the HTTP Provider service of the dispatcher [(Port:80,Type:http)(Port:443,Type:https)]; and on the servers SLD Data Supplier used HTTP parameter [<server>:80][admin][http].

Ie. when i go to "http://<server>/sap/monitoring/SystemInfo" and press "Find other systems in SLD" he returns the correct URL, but when I go to "http://<server>/devinf and press "System Landscape Directory" he returns the URL with the :50000 portnumber. It's strange.

On the CMS Domain Data I have also changed the port number. Do I have to change it somewhere else to effective this alteration?

I really don't know if there is any other place where we have to change de SLD portnumber config, but this is denying me the possibility to create a new track when it's needed.

Thanks in advance!