Skip to Content
0

Email Purchase Order to Intercompany vendors

Apr 13, 2017 at 12:29 PM

74

avatar image
Former Member

Hi Experts,

I have this strange situation while I am trying to send PO via email to an intercompany vendor. In the vendor master, supplying plant is assigned.

I am trying standard output types with medium 5 to send the email to this intercompany vendor. Output status is Green but there is no email in SOST/SCOT.

Also, the processing log shows that message outputted under spool request:

but nothing been printed on printer either which is fine as its not needed as well.

Main question is why it is not sending email to Vendor.

Then I deleted the plant assignment from the Vendor master and tried to send PO via email. This time it worked perfectly:

Conclusion: If vendor is intercompany (plant assignment in place in vendor master), PO via email is not working.

If vendor is without plant assignment, PO via email is working.

Could you please help me to understand if there is any missing setting so that it also work with plant assigned Vendors Or if not, what is the logic behind?

Thank you for your feedback.

Best regards,

Sandeep

capture.png (18.1 kB)
capture.png (9.6 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Jürgen L
Apr 13, 2017 at 03:41 PM
0

you missed to have an email address maintained in the address of your supplying plant as this the place where SAP is searching for an email address when the vendor is assigned to a plant

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Jürgen,

Thank you very much for the help.

It worked now as I maintained the email address in the plant.

Thanks again for the wonderful hint.

Best regards,

Sandeep

0