Skip to Content
avatar image
Former Member

Desired Application Screen not getting displayed on Agentry Client (Test Environment )

We have created a ZFlightBooking Java App for which FlightBooking is the Agentry Property that holds the screen elements. The zip screen is published and I get the message "I am here" when I run the SMP 3.0 Server. However, post the deployment of ZFlightBooking, once I run the Agentry Test Environment, I do get to see a default Application Screen and not the ZFlightBooking screen. Can someone help me here. I have to get the following screen

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Apr 15, 2017 at 12:31 AM

    First I would highly recommend you stop using the standalone Agentry Test Environment. That has been depreciated and will actually fall off the SDK very soon. The Test Environment has been integrated into the Agentry Editor now and that is what should be used.

    It is really hard for me to say exactly what is going on without knowing a lot more about your environment, how you setup your application and what / where you deployed things. All that being said, chances are you also deployed your work manager definitions to the same application id as your flight booker app.

    --Bill

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 17, 2017 at 09:40 AM

    Hi Rohini,

    Once delete the data folder in Agentry Test Environment and other files apart from ddls/exc.Try to test the application.

    Regards,

    Sravanthi.

    Add comment
    10|10000 characters needed characters exceeded