Skip to Content
0

Applet Initialization error in BI Launchpad

Apr 12, 2017 at 02:10 PM

316

avatar image
Former Member

Hi,
I am facing applet initialization error while launching Web Intelligence in BI Launchpad (SAP BO version 4.1 SP 5).

I have checked in following ways but in vain:

1. Restarted web intelligence processing server.

2. Cleared browser cache. Added site in trusted authentication sites.

3. Cleared %temp% directory on machine.

4. Access rights are appropriate. In fact, user was able to do that before 3-4 days.

5. Java version installed on machine is version 8 Update 121.

I have checked in all the above ways but its still giving the same error.

Please help me in this issue!!

Thanks in advance..

10 |10000 characters needed characters left characters exceeded

Hi,

Do you have multiple versions of Java installed?.

Go to Programs>> Java control Panel>> under View java version and select the latest version you have installed.

It also depends on whether you installed 64 or 32 bit. Try installing 32 bit and update the Java properties.

Thanks,

Jothi

0
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
avatar image
Former Member Apr 13, 2017 at 05:44 AM
0

Hi,

Make sure that you have installed 32 bit JAVA.

In the JAVA control panel, add the BI launchpad URL to exceptions list.

Reset your browser once and check.

If issue persists, go to Manage add ons of your browser and make sure that the JAVA plugin is enabled.

This should resolve the issue.

Regards,
Abhilasha

Show 4 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Thanks for the reply Abhilasha.... :)

It was a great help.

The Java version installed on my machine is of 64 -bit. I installed 32 bit Java 7 update 45 and it worked.

Can you please specify if Java 8 update 121 is compatible with SAP BO 4.1 SP5; or just Java 7 version is compatible?

Thanks in advance :)

0
Former Member

I think it should be supported. The PAM guide always mentions the minimum version of JAVA required. And all higher versions are supported. And in this case it should be 32 bit JAVA.

0
Former Member
Former Member

Hi Abhilasha,

Thanks for helping :)

User has Java 8 update 121 installed on his machine; that too 32 bit Java version.

But still, he is getting 'Applet Initialization Error'. This has become major issue now.

Please, let me know if there is anything more to get checked from user's machine.

yvq2g.png (34.4 kB)
0
Former Member

Hi,

Sorry for the late reply. I hope this is resolved.

If not, as mentioned previously check if the JAVA plugin is enabled in the manage add-ons of the browser.
Reset the browser once and check.

When ever you face this issue below are the steps you should check always :

-NO multiple versions of JAVA.
-32 bit JAVA to be installed.
-Launchpad URL to be added to the exceptions list in JAVA control panel.
-From the JAVA control panel delete the temporary files(General tab -> settings).
-Set the security level to High.
-In browser, make sure the JAVA plugin is enabled.
-Reset the browser(Internet options -> Advanced -> Reset. Don't check delete personal items).

Above are the only steps to be checked.

-Abhilasha

0