Skip to Content

Bex Query Setting

Hello Experts,

In my Bex query % sign is coming above the column ,screenshot is attached,

captured.png

But I need it with every field values.

How can I do that

Thanks,

Ipsita

capture.png (14.1 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Apr 12, 2017 at 05:29 PM

    Please provide screen shots of the Query Designer Setting of the Key Figures. Please also display the calcuation formulas.

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 13, 2017 at 07:31 AM

    Hi,

    Actually this is common behavior of the bex-tool, if for instance all amounts are EUR or USD, then you will see no currencies next to the amount, in stead it will appear above the amountcolumn.

    I'm afraid there is no manipulation to it.

    Grtz

    Koen

    Add comment
    10|10000 characters needed characters exceeded