Skip to Content
avatar image
Former Member

I can not start my R/3 Prod application server

My application server is stopped, and I am trying to start it. it only runs for few seconds and stops process list.

Please assist.

Thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • avatar image
    Former Member
    Nov 17, 2006 at 12:12 PM

    I had this once in my testsystem, then I upgraded the kernel and it solved the issue

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 17, 2006 at 03:00 PM

    Can you please elaborate?

    Is the central instance and DB still running?

    Can you provide some log files. Withour any log files, there is no way to find what the problem is.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 17, 2006 at 04:00 PM

    Give us some info abt the dispatcher status, message server status and what abt all the workprocess list?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 23, 2006 at 02:35 PM

    I hope the kerne level on the application server is same as that on the CI. Also could you please give the details of the error you get in the dev_disp file

    Hasnain

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 24, 2006 at 06:21 AM

    Step by Step Analysis:

    1. Go to work directory

    2. Check your stderr0-6 log files

    3. Check dev_w0 log file

    There you got the answer why it went down. 😊

    Regards,

    Mathan.

    Message was edited by:

    Mathan Ponnuchamy

    Add comment
    10|10000 characters needed characters exceeded