$(function () { pageContext.i18n.modTalk = 'moderation talk'; pageContext.i18n.replyToComment = 'Reply'; pageContext.i18n.modTalkEmpty = 'moderation talk is empty'; pageContext.url.getModTalk = "/comments/%25ID%25/listModTalk.json"; pageContext.url.possibleCommentRecipients = "/comments/%ID%/possibleRecipients.json"; pageContext.url.commentEdit = '/comments/%25ID%25/edit.html'; pageContext.url.commentView = '/comments/%ID%/view.html'; pageContext.i18n.commentVisibility = { 'full': 'Viewable by all users', 'op': 'Viewable by the original poster', 'mod': 'Viewable by moderators', 'opAndMod': 'Viewable by moderators and the original poster', 'other': 'Advanced visibility', 'dialogTitle': 'Comment visibility', 'selectGroups': 'Visible to groups', 'selectOther': 'Other recipients', 'selectOriginalPoster': 'Original poster', 'selectModerators': 'Moderators', 'selectAssignees': 'Asked to answer users' }; pageContext.i18n.commentMenuLabels = { 'comment-edit': 'comments.menu.edit', 'comment-delete': 'comments.menu.delete', 'comment-convert': 'comments.menu.convert' };pageContext.i18n.answer= { bestAnswer: 'Best Answer', controlBar : { accept: 'Accept', unaccept: 'Unaccept', acceptCommand: 'Accept this answer as correct', cancelAcceptedCommand: 'Remove this answers accepted status' } }; window.croles = { u: false, op: false, m: false, og: false, as: false, ag: false, dc: false, doc: false, eo: false, ea: false }; tools.init({ q: { e: false, ew: false, eo: false, r: false, ro: false, d: false, dow: false, fv: false, c: false, co: false, p: false, tm: false , ms: false, mos: false }, n: { f: false, vf: false, vfo: false, vr: false, vro: false, c: false, co: false, vu: false, vd: false, w: false, wo: false, l: false }, c: { e: false, eo: false, d: false, dow: false, ta: false, tao: false, l: false }, a: { e: false, ew: false, eo: false, d: false, dow: false, a: false, aoq: false, ao: false, tc: false, tco: false, p: false, tm: false }, pc: croles }, { tc: true, nsc: true }); commandUtils.initializeLabels(); }); Skip to Content
0

ENABLE_HANA_MDX Paramter getting error UJK_EXCEPTION Invalid MDX statement "]

Apr 11, 2017 at 05:36 PM

90

avatar image
Former Member

Hi There,

We are trying to Enable ENABLE _HANA_MDX paramter and got the below error.

UJK_EXCEPTIONE 006 Invalid MDX statement "]#1# ##;0G#7#`#C####6Y###g(###۷#######J ^I*"

System configuration BW /NW 7.5 SP05 ,BPC 10.1(classic) on HANA 1.0 SPS 12 Revision.122.6 . Please advise on this.software-components.png

Best Regards,

Praveen Boyapati.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
Vadim Kalinin Apr 11, 2017 at 05:51 PM
1

"and got the below error" - when?

Share
10 |10000 characters needed characters left characters exceeded
Vadim Kalinin Apr 11, 2017 at 08:58 PM
-1
Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Vadim,

Thank you for the note, some of Logic scripts and Member formulas are not implemented correctly. Therefore we are not able to Implement the

HANA MDX parameter.

Best Reagrds,

Praveen Boyapati

0
avatar image
Former Member Apr 11, 2017 at 08:13 PM
0

Hi Vadim,

  1. Run transaction SPRO.
  2. Click on the 'SAP Reference IMG' button.
  3. Expand the 'Planning and Consolidation' sectionExpand the 'Configuration Parameters
  4. 'NOTE: Currently the ENABLE_ACCELERATOR is set to X for the Global Parameters and ACCELERATOR_ON is set to Y for the Environment Parameters
  5. Click on the 'Set Model Parameters' option.
  6. Choose the Environment and Model.
  7. Click Execute.
  8. Click on the 'Insert' button to create a new parameter.
  9. Enter the ENABLE_HANA_MDX as the parameter name and gave the value as X.
  10. Click the Save button.

Then i got the above error.

Best Regards,

Praveen Boyapati.

Share
10 |10000 characters needed characters left characters exceeded