Skip to Content
avatar image
Former Member

Missing connection of material in plant to the material ledger+C+470

Hello Experts

While making MIRO, I am getting error that "Missing connection of material in plant to the material ledger

Msg: C+470

Can anybody plz tell me what is the reson for the error message, i have gone throgh the already posted all the threads but not works,

already checked below mentioned from the SCN

Go to user profile > own data > parameters tab > enter today's date yymmdd Goto t-code: CKMHELP > Helpdesk for Material master > select MLHELP_REPAIR_TABLES, put =42 in command table to execute in real time mode.

OMS2

ckm9

omx1

CKMHELP

ox14

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Apr 12, 2017 at 09:06 AM

    Hello Jurgen,

    Thanks for replying.

    Yes..material is split valuated

    GR is done, error is coming while invoice posting , its GR based IV

    Yes..material master has accounting view and ML checkbox is ticked,

    No, i have not searched OSS, will check now, if possible please shar, relevent OSS note

    in production we don't have access to debug, in Non production scenario replicated but able to post invoice, no error received.

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 11, 2017 at 05:43 PM

    if you read all discussions then you could have mentioned if your material is split valuated or not

    if you post the invoice prior to a goods receipt

    if your material master has accounting views

    instead of just saying "been there, read it, nothing worked" . With this you expect that all people reading your question would now start searching for all existing discussions to know what was posted there and to exclude what you eventually did. Quite too much what you expect from others to help you solving your issue.

    Had you already searched for OSS notes?

    Had you already debugged?

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 12, 2017 at 09:24 AM

    If something works in a development or test system and not in production, then this is usually caused by missing transports or by different set of master and transaction data. For the latter case I recommend to read the

    OSS note 332821 - C+ 065 or C+ 470 for split valuation & material ledger

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 12, 2017 at 03:22 PM

    Hello ,

    we checked No Transport have gone in last 15 days, recently production system refreshed to sandbox, error is not coming in sand box

    given note is for IR before GR, in our case IR is doing after GR.

    Add comment
    10|10000 characters needed characters exceeded