Skip to Content
avatar image
Former Member

Agentry CRM Service Manager 4.3 end of Support

Hi,

We recently upgrade from CRM SM 3.1 Agentry 6.x to CRM SM4.3 SMP 3.0 sp12. as SM 3.1 support ended in Aug 2015.

Now as we see there is a new upgrade available for CRM Service Manager i.e. CRM SM 4.4, does this means we need to upgrade to latest version as "End of Mainstream Maintenance" in PAM for CRM SM 4.3 is 30.11.2017 ?

Also should we expect SAP will not support CRM SM 4.3 post 30.11.2017 and we need to upgrade to latest SM 4.4 in order to be eligible for product support.

Thank you

Regards,

Akash

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Apr 12, 2017 at 03:13 PM

    You should have a discussion with your Account Executive to review your concerns and better understand your options.

    --Bill

    Add comment
    10|10000 characters needed characters exceeded