Skip to Content
0

SAP RFC with PHP

Apr 11, 2017 at 02:15 PM

128

avatar image
Former Member

Hi Gurus,

I got problem when try to connect SAP with PHP version 5.3.1 (required version). I use xampp as webserver. When I start xampp, sap rfc extension cannot loaded. FYI, I was tried with sap extension php_saprfc_528.dll and php_saprfc_530.dll error still persist . It seems different compiler between saprfc and PHP. Here attached my error message. I was look for solution, but cannot find suitable answer.

Is there SAPRFC extension does match with PHP version 5.3.1?

Many thanks.

Regards,

Habib

error.png (19.2 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers