Skip to Content
0

Datasource unable to activate in BW Production system

Apr 11, 2017 at 05:23 PM

447

avatar image
Former Member

Hi experts,


Please refer the following error in the BW production system while activating the data source system :

Error when resetting DataSource 0FI_GL_10 EOPCLNT030 to the active version

Message no. RSO410

Diagnosis

Errors arose when activating DataSource 0FI_GL_10 EOPCLNT030. An active version already existed before the activation.

System Response

DataSource 0FI_GL_10 EOPCLNT030 could not be reset to the old active version. Since the generated objects no longer correspond to the old active version, they were reset to inactive.

Procedure

The old active version of DataSource 0FI_GL_10 EOPCLNT030 can no longer be used. Remove the cause of the activation error and activate DataSource 0FI_GL_10 EOPCLNT030 anew

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Ashu Yadav Apr 11, 2017 at 08:26 PM
0

Hi Gaurav,

Can you please check table RSTSODS entries for same datasource. if it has two entries for PSA then you need to repair using RSAR_PSA_CLEANUP_DEFINITION

refer https://wiki.scn.sap.com/wiki/display/BI/PSA+Check+and+Repair+reports

Thanks

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Apr 12, 2017 at 09:53 AM
0

Hi Ashu,

I got one entry in the table you mentioned but still the datasource is unable to activate. Please help in this.


capture1.jpg (43.2 kB)
Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Apr 12, 2017 at 09:53 AM
0

Hi ashu,

I checked the table but found only 1 entry. Can you give any other solution to this issue?

Share
10 |10000 characters needed characters left characters exceeded