Skip to Content
avatar image
Former Member

Installation ECC6 EHP4 on Solaris Cluster

Dear Experts,

We are in task to install a new production ECC6 EHP4 on Solaris cluster, the production will be a part of already exist landscape (DEV and QAS) and due to that the new production should installed on Kernel 7.01 and the technical lead refusing any kernel upgrade.

My Questions are:

- I downloaded SAP (SWPM1.0 SP19 for NW7.0x) and during the installation it asks for the kernel when I provide the path of the kernel (51036767_17 - BS 7 SR1 UC-Kernel 7.01 Solaris on SPARC 64bit) it reject it, what is the wrong here?

- If I installed ECC6 (51036902 - SAP ERP 6.0/NW 7.01 SR1 Inst Export 6 of 6) how to install the EHP4?

- Is there any useful document/blog/article for the SAP installation on Solaris cluster?

Thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Apr 10, 2017 at 05:23 PM

    I updated the tags on your question, as installation is a Software Logistics question.

    I understand that your technical lead wants to install on exactly the same kernel as your DEV and QAS systems, but that is going to be problematic. The 701 kernel has not been supported for a long time, and I don't believe any currently available versions of SWPM will allow you to install with it. You'll pretty much have to install with the 721 (or 722) kernel.

    Have you updated the kernel on your DEV and QAS systems to 721/722? If not, you should. Then, in that circumstance, installing with the same kernel in PRD should not be an issue.

    If you don't update to a supported kernel, you'll be unlikely to obtain any official product support from SAP.

    As for which DVD images to use to install on EhP4, all those DVDs are available in the Software Downloads section of the Support Marketplace or Support Launchpad. You'll need the ERP 6.0 / NW 7.01 DVDs and the SAP Enh Package 4 for ERP 6.0 DVDs, the NetWeaver 7.0 EhP1 DVDs (I think language only? not sure), the kernel 7.21 or 7.22 DVD, and of course SWPM which you already have.

    The process should be adequately and completely described in the ERP and NetWeaver Installation Guides (check http://service.sap.com/instguides).

    Cheers,
    Matt

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 11, 2017 at 07:58 AM

    Many thanks Fraer,

    I will suggest upgrading kernel for the DEV & QAS before going to the installation.

    Add comment
    10|10000 characters needed characters exceeded

    • Hi,

      I agree with Matt's reply.

      However, although it would not be recommended, what you could do is install the system with the newer kernel and then downgrade the kernel afterwards.

      Downgrading the kernel is a supported procedure.

      But again, I would go with Matt's suggestion.

      Updating the kernel would be much better because SAP would provide limited support if you are using an old, non-supported kernel version. In addition, the final solution might be to upgrade the kernel :-).

      Cheers!

      IsaĆ­as