Skip to Content
avatar image
Former Member

SAP PM equipment report (IH08) is not getting executed in production server

Dear All,

I'm facing problem while executing IH08 report in production server, as it keeps on loading after executing and logs out after a while.

Checked with basis consultant and came to know it is not basis issue.

Please suggest, Whether to apply any note.

I'm facing this problem in production server only.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Apr 10, 2017 at 03:48 AM
    • This is incomplete information for asking help to such issue. You need to give with what inputs you are executing IH08.
    • Alternatively you can approach an ABAPer to find out through De-bugging that what makes it run so long and terminate.
    • Also, you can not compare with other servers because of several factors, first one being volume of data in those servers may not be same as PRD.
    Add comment
    10|10000 characters needed characters exceeded

  • Apr 10, 2017 at 12:10 PM
    -1

    There are a few OSS Notes for "IH08 performance".

    Have a look at these to see if any are suitable for your system/issue.

    PeteA

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thank you, everyone, my issue has been resolved after applying note.

      I was facing issue due to sub-equipment, which was affecting IE02 structure tab and IH08.

      After applying note issue has been resolved.