Skip to Content
0

Getting a error while running copy of standard fiori app 'Could not open app. Try again later'.

Apr 08, 2017 at 01:59 PM

68

avatar image

Hi everyone,

I am trying to create a copy of std fiori app 'Customer Invoices' (SD_INV_MON) ,I have copied the app into web ide, made customizations its runs fine in the web ide.

but when I deploy it on FLP,its throwing above error.I follwed below procedure:

1.Copy std app from sapui5 repository to web ide

2. Chage service to my extended z service

3.Made customizations required

4.Cteared launchpad roles, semantic objects configured tile , grp,catalog on Launch.designer

Z app running very well in the web ide but not in FLP. showing below error

Failed to load U5 component for navigation intent #ZSD_INV_MON-display - Error: failed to load 'cus/sd/customerinvoice/monitor/Component.js' from /sap/bc/ui5_ui5/sap/ZSD_INV_MON_UI/~1FC12A5F67292120305FD750D11091AA~C/Component.js: 404 - NOT FOUND sap.ushell.renderers.fiori2.Shell.controller

2017-04-08 18:36:52.473070 Could not open app. Please try again later

Can anyone help me over this?

Many thanks ,

Harshada

10 |10000 characters needed characters left characters exceeded

The Fiori App: ZSD_INV_MON_UI is activated in SICF right? and also can you pleas check if the namespace you are giving is correct or not "'cus/sd/customerinvoice/",.

Best Regards,
Mahesh

0
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Akhilesh Upadhyay Apr 09, 2017 at 08:34 AM
0

check component path in lpd_cust, you might have not entered correct component path.

Share
10 |10000 characters needed characters left characters exceeded